Search Unity

Help Wanted UDP package in unity 2017.4

Discussion in 'Unity Distribution Portal (UDP)' started by adarshdesai, Sep 24, 2021.

  1. adarshdesai

    adarshdesai

    Joined:
    Apr 14, 2021
    Posts:
    27
    How I can link my project with UDP. To import UDP , we need package manager , but there is no package manager. And also there is no iap in my game
     
  2. Unity-ChiBoon

    Unity-ChiBoon

    Unity Technologies

    Joined:
    Jan 18, 2017
    Posts:
    52
    You can import the UDP package from the asset store. You will need to update your project as it only supports Unity 2018.4.36 or higher.
     
  3. adarshdesai

    adarshdesai

    Joined:
    Apr 14, 2021
    Posts:
    27
    hey what if i import 1.2.0 version in unity , will it work .
     
  4. adarshdesai

    adarshdesai

    Joined:
    Apr 14, 2021
    Posts:
    27
    and what about this
     

    Attached Files:

  5. sharatchandra_unity

    sharatchandra_unity

    Unity Technologies

    Joined:
    Jan 21, 2019
    Posts:
    13
  6. adarshdesai

    adarshdesai

    Joined:
    Apr 14, 2021
    Posts:
    27
    But it says 2018.4.36+
     
unityunity