Search Unity

U5 in editor bug reporter broken

Discussion in 'Editor & General Support' started by Tzan, Apr 21, 2015.

  1. Tzan

    Tzan

    Joined:
    Apr 5, 2009
    Posts:
    733
    I was unable to send this bug report about U5 not letting my browsers work.
    But that same problem also prevents U5 from connecting back and sending a bug report :)

    BugReport:

    U5 Editor stops all web browsers from working
    It wont let them connect to web sites to get the page.

    1. What happened
    When using U5: FireFox, Chrome and IE will not work.
    Trying to use a bookmark, click a link, use search might open a new page but it will be blank.
    This makes it impossible to use C# reference sites with U5 open.
    Even clicking on the U5 update button, tries to open a web page but wont display contents or displays an error message.
    IE "This page can’t be displayed"
    FF "The connection was reset" (displays instantly)
    Chrome "This webpage is not available ERR_CONNECTION_FAILED"

    U5 is 64bit, I have a 64bit Win7 computer

    2. How we can reproduce it using the example you attached
    It reproduces with any project including new empty.
    Browsers will sometimes work will google searches, it will display a page of results, but clicking a link to a site will not work.

    I installed U5 several times with Avast turned off
    I installed a new FF 36.0.4
    I installed Chrome for the first time ever.
    I used the IE that came with my machine in 2009.

    The problem is across all browsers.
    U5 is preventing a browser making a connection to a web site.
    Turning off U5 lets the browsers work normally.

    HAHAHAHAHA!!!
    Clicking the "Send" button on the UnityBugReporter window throws an error message!
    "Unknown Error" with an "ok" button".
    I cant even make a bug report in the U5 Editor.

    /BugReport
     
  2. Aurore

    Aurore

    Head of Learn Content Production Unity Technologies

    Joined:
    Aug 1, 2012
    Posts:
    3,103
unityunity