Search Unity

  1. Want to see 2020.1b in action? Sign up for our Beta 2020.1 Overview Webinar on April 20th for a live presentation from our evangelists and a Q&A session with guests from R&D.
    Dismiss Notice
  2. Interested in giving us feedback? Join our online research interviews on a broad range of topics and share your insights with us.
    Dismiss Notice
  3. We're hosting a webinar for the new Input System where you'll be able to get in touch with the devs. Sign up now and share your questions with us in preparation for the session on April 15.
    Dismiss Notice

Bug U2020.1a13 won't start

Discussion in '2020.1 Beta' started by sstrong, Nov 19, 2019.

  1. sstrong

    sstrong

    Joined:
    Oct 16, 2013
    Posts:
    1,369
    I have U2020.1a12 working on 1 workstation. But a13 won't load on another workstation. I've tried uninstalling and reinstalling a few times from Hub 2.1.3 but get the same result. Is there a Hub or similar log file to help see why it won't launch the editor?

    Other versions on this workstation work fine.

    Basically the black splash screen loads then it reverts back to Hub.
     
  2. hippocoder

    hippocoder

    Digital Ape Moderator

    Joined:
    Apr 11, 2010
    Posts:
    26,471
unityunity