Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

trouble running the installer

Discussion in 'Editor & General Support' started by eliphas, Mar 31, 2006.

  1. eliphas

    eliphas

    Joined:
    Mar 31, 2006
    Posts:
    9
    Hi everyone,
    I just downloaded unity indie and am looking forward to getting started. Problem is even though I'm running OSX 10.3.5, the installer keeps saying, Unity cannot be installed on this computer. Unity requires Mac OSX version 10.3 or later to run.
    Has anybody else come across this or am I missing something?
    Thanks
     
  2. Joachim_Ante

    Joachim_Ante

    Unity Technologies

    Joined:
    Mar 16, 2005
    Posts:
    5,203
    Unity itself requires 10.3.9 to run now.
    Apple is providing a free upgrade to 10.3.9. We will update the website to reflect this change.

    The Standalone Player and Web Player still have the same requirements as before.
     
  3. eliphas

    eliphas

    Joined:
    Mar 31, 2006
    Posts:
    9
    Thanks for the quick reply Joachim, I'll go get the update!