Search Unity

  1. Full schedule for #UniteBerlin is now available! Featuring talks on our roadmap, hands-on labs and much more! Check it out!
    Dismiss Notice
  2. Unity 2018.1 has arrived! Read about it here
    Dismiss Notice
  3. Scriptable Render Pipeline improvements, Texture Mipmap Streaming, and more! Check out what we have in store for you in the 2018.2 Beta.
    Dismiss Notice
  4. ARCore is out of developer preview! Read about it here.
    Dismiss Notice
  5. Magic Leap’s Lumin SDK Technical Preview for Unity lets you get started creating content for Magic Leap One™. Find more information on our blog!
    Dismiss Notice
  6. Want to see the most recent patch releases? Take a peek at the patch release page.
    Dismiss Notice

TLS 1.2 still not working with Unity 2018.2.0b3

Discussion in 'General Discussion' started by ben06feb, May 17, 2018.

  1. ben06feb

    ben06feb

    Joined:
    Oct 2, 2012
    Posts:
    25
    In Unity 2018.2.0b3 release note mentioned as TLS 1.2 is added and working with all platforms. When we tested it, still its not working and throws some error. Same code is working in .Net application 4.5 framework.

    Error: SecureChannelFailure (One or more errors occurred.) UnityEngine.Debug:Log(Object) CheckTLS:GetAuth() (at Assets/CheckTLS.cs:31) UnityEngine.EventSystems.EventSystem:Update() Is there any dependency or any specific settings to do so, please do help to resolve this issue.

    Regards, Ben
     
  2. Joe-Censored

    Joe-Censored

    Joined:
    Mar 26, 2013
    Posts:
    2,242
    I'd post this over in the 2018.2 beta forum instead of here, and file a bug for this. You're posting in one of the only forums on the entire board that is specifically not a support forum.

    https://forum.unity.com/forums/2018-2-beta.149/
     
    angrypenguin likes this.