Search Unity

  1. New Unity Live Help updates. Check them out here!

    Dismiss Notice

There is no 2D Camera Borders

Discussion in '2D' started by emirtanir, Jan 28, 2020.

  1. emirtanir

    emirtanir

    Joined:
    Jan 28, 2020
    Posts:
    3
    In tutorial videos that i'm watching, it has border at the camera in scene


    But you see i dont have the borders in scene


    When I select the camera from hierarchy i can see the borders but i dont want this


    How can i fix this. I want to see the camera borders
     
  2. Wezai

    Wezai

    Joined:
    Dec 30, 2016
    Posts:
    66
    In the scene window you can click on gizmos and enable the camera.
     
  3. eses

    eses

    Joined:
    Feb 26, 2013
    Posts:
    1,894
    @emirtanir

    Another reason for camera view frustum not showing up, is you have collapsed the Camera modifier in object. Same goes for most of the Unity Components, collapsing it disables the viewport rendering.
     
    Wezai likes this.
  4. emirtanir

    emirtanir

    Joined:
    Jan 28, 2020
    Posts:
    3
    I tried this but its didnt worked. Everything is enabled in gizmos
     
  5. emirtanir

    emirtanir

    Joined:
    Jan 28, 2020
    Posts:
    3
    I will check it, but i didnt collapsed anything, When I create any new project i got this problem
     
  6. Valjuin

    Valjuin

    Joined:
    May 22, 2019
    Posts:
    179
    1. Select Main Camera in Hierarchy.

    2. In Camera component in Inspector, change Projection from ‘Perspective’ to ‘Orthographic’.
     
unityunity