Search Unity

  1. We are migrating the Unity Forums to Unity Discussions. On July 12, the Unity Forums will become read-only. On July 15, Unity Discussions will become read-only until July 18, when the new design and the migrated forum contents will go live. Read our full announcement for more information and let us know if you have any questions.

Question The model sometimes disappears

Discussion in 'Unity Reflect' started by MAATpe, Apr 12, 2023.

  1. MAATpe

    MAATpe

    Joined:
    Apr 12, 2023
    Posts:
    11
    Hello everyone. I have been testing some Revit models and exporting them to Unity Reflect. The first time they load in Unity Reflect Review, everything is correct. However, after the first time, the models sometimes disappear completely, and at other times, only a small fraction of the models appears. Does anyone know why this keeps happening?
     
  2. Davkar688

    Davkar688

    Joined:
    Aug 29, 2020
    Posts:
    12
    I am bumping this because I have had this same problem lately. Just today in fact but I was using the new Meta Quest 2 app which is in beta so I assumed it was a problem with the app.
     
  3. MAATpe

    MAATpe

    Joined:
    Apr 12, 2023
    Posts:
    11
    I've encountered this problem several times and still don't know what the cause is. Usually, the models appear the first time they load. However, recently, when I exported models using Revit 2020, they didn't load at all. But when I exported using Revit 2022, they loaded correctly.