Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.

Question Store publishing problem, ios 16

Discussion in 'iOS and tvOS' started by HRDev, Sep 23, 2022.

  1. HRDev

    HRDev

    Joined:
    Jun 4, 2018
    Posts:
    28
    Hello everybody.
    I am trying to update an app (ipad only) on the apple store using unity 2021.3.10 and setting from xcode "minimum deploymen: 15.6"

    But my app is rejected with the following message:

    Your app or its metadata contains references to a pre-release version of Apple software, products, or hardware. Apps with compatibility references to a pre-release candidate version of an Apple operating system or pre-released Apple products or hardware are not in compliance with the Apple Developer Program License Agreement.

    Apps built for iPadOS 16 only will be eligible to be submitted to the App Store as Release Candidates at a later date. These apps can continue to be tested with TestFlight using Xcode 14 beta 6. See the announcement on Apple Developer for more information.

    Where can I change the target version?