Search Unity

  1. Unity 2019.2 is now released.
    Dismiss Notice

Unity Solved - Technical Problem - Replies to Bug Reports are not being sent

Discussion in 'Announcements' started by LeonhardP, Jun 20, 2019.

  1. LeonhardP

    LeonhardP

    Unity Technologies

    Joined:
    Jul 4, 2016
    Posts:
    1,487
    Hi everybody,
    We're currently experiencing technical problems with our email replies to your bug reports. Since June 13th some outgoing emails that were sent from assetstore-admin@unity3d.com and bugs@unity3d.com have been stuck and unable to reach their addressees. We only found out about this problem today since the emails appear as having been sent in our interface. We're working on resolving this problem and will keep you updated.

    You're still able to submit bug reports as usual. If you're not receiving a confirmation email after submitting a bug report or have been waiting unusually long for an answer from QA, this issue is likely the cause. The emails are not lost and will eventually be sent out once the problem is fixed.

    We’re sorry for the inconvenience this might cause you.

    Update, June 25th:
    The issue has been resolved and all stuck emails should have reached their addressees by now.
     
    Last edited: Jun 25, 2019
  2. fherbst

    fherbst

    Joined:
    Jun 24, 2012
    Posts:
    206
    Hey and thanks for finally acknowledging the issue! I tried to reach someone about that for a week now, good that it's finally found the right people :)

    Please note that in addition to mails not coming out from bugs@unity3d.com, it seems that follow-up emails that I sent to bugs@unity3d.com with the case number (as replies to the original confirmation email, which I always received) don't show up in fogbugz. Are these lost?
     
    Last edited: Jun 21, 2019
  3. fherbst

    fherbst

    Joined:
    Jun 24, 2012
    Posts:
    206
    @LeonhardP after going through Fogbugz again, it seems there are more incidents -

    - there is a reply to Case 1157420 from "Unity Account <accounts@unity3d.com>" that didn't get through to me (EDIT: got through now);
    - all bugs since including Case 1159877 (from 03.06.2019 16:40) are missing the actual Bug Description
     
    Last edited: Jun 24, 2019
  4. LeonhardP

    LeonhardP

    Unity Technologies

    Joined:
    Jul 4, 2016
    Posts:
    1,487
    The issue has been resolved and all stuck emails should have reached their addressees by now.

    Do they show up now?

    We're investigating.
     
  5. fherbst

    fherbst

    Joined:
    Jun 24, 2012
    Posts:
    206
    The follow-up mails showed up, yes.

    Any news about the bug descriptions?
    At least an info whether they arrived at QA or the bug reports are lost would be important.
     
  6. LeonhardP

    LeonhardP

    Unity Technologies

    Joined:
    Jul 4, 2016
    Posts:
    1,487
    All of the information arrived. Only your fogbugz view is affected by this. Do your latest bug reports also not show up with descriptions when you review them in fogbugz?
     
  7. fherbst

    fherbst

    Joined:
    Jun 24, 2012
    Posts:
    206
  8. fherbst

    fherbst

    Joined:
    Jun 24, 2012
    Posts:
    206
    @LeonhardP there's a new issue with replies not being sent.

    I haven't gotten any email from Case 1168706 until I got one saying "hey you haven't replied we're closing this". Upon inspection in fogbugz I see that there are two replies that didn't get through, both with attachments (well under the size limit of GMail, so I don't think GMail on my end is rejecting them).