Search Unity

[Solved] Error: Arm64 executable included?

Discussion in 'Unity Cloud Build' started by icebear007, Jun 24, 2019.

  1. icebear007

    icebear007

    Joined:
    Jun 8, 2016
    Posts:
    67
    Hi,

    I recently started running into an issue with my built iOS bundle when I try to upload it via the Application Loader:

    Error ITMS-90700: "Incorrect Platform. You included arm64 executable 'xxx.app/xxx' in your iOS bundle. Only iOS executables can be included."

    I'm using the latest 2019.1 version (at time of writing this is 2019.1.7f1) with the latest compatible Xcode.

    Has anyone seen this before?

    Thanks,
    Alex
     
  2. icebear007

    icebear007

    Joined:
    Jun 8, 2016
    Posts:
    67
  3. pbicker

    pbicker

    Joined:
    Jul 5, 2019
    Posts:
    1
    Hey, I'm on the above version of macOS and Xcode and I'm still getting this issue. Any advice?
     
  4. icebear007

    icebear007

    Joined:
    Jun 8, 2016
    Posts:
    67
unityunity