Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.
Unity's version control component has been upgraded to Plastic SCM.

[Solved] Can't enable Collaborate

Discussion in 'Unity Collaborate' started by Syncopate, Sep 26, 2016.

  1. Syncopate

    Syncopate

    Joined:
    Jul 11, 2016
    Posts:
    1
    Dear Unity community,

    I was accepted into the collaborate beta programme, I got the email. I followed the link (which just took me to the forums) and the collaborate tab stays "OFF" without changing the presentation only allowing to "Sign up".

    Ps. Unity version: 5.4.0.1

    Any help appreciated.
    Thanks!
     
  2. lolelias

    lolelias

    Joined:
    Aug 8, 2015
    Posts:
    2
    Same problem here, would be nice if fixed
     
  3. andyk-unity

    andyk-unity

    Unity Technologies

    Joined:
    Dec 11, 2013
    Posts:
    37
  4. Gaianara

    Gaianara

    Joined:
    Sep 28, 2016
    Posts:
    1
    I have the same problem. I tried to create new org and my friend also added me to his org. Don´t work. In web I can access collaborate, add it to my project and see projects where I have been added, but not in the Unity program (version 5.4.1f1 64-bit). There is no Collab -button next to cloud -button and from the services section the collaborate is off and when clicking it says sign up.
     
  5. lolelias

    lolelias

    Joined:
    Aug 8, 2015
    Posts:
    2
    I FIXED IT! @Syncopate I just relogged from my account and it started to work!
     
  6. emunch1138

    emunch1138

    Joined:
    Dec 24, 2017
    Posts:
    1
    @Gaianara I am having this exact problem and I cannot find any help for it online.

    Update: I actually forgot to update my unity version oops, that fixed everything
     
    Last edited: Dec 25, 2017
    Ryan-Unity likes this.
  7. WalkingHands

    WalkingHands

    Joined:
    Mar 8, 2019
    Posts:
    1
    I tried to go to Help > Reset Packages to defaults
    and it worked for me
     
    FZ_Applications and Ryan-Unity like this.
  8. FZ_Applications

    FZ_Applications

    Joined:
    Jun 16, 2018
    Posts:
    6
    Thanks, worked for me.
     
  9. studioGuiliguili

    studioGuiliguili

    Joined:
    May 12, 2019
    Posts:
    2
    me, on a project with a friend, my button collaborate is nonexistent, and when I go in "window" there is no package manager. This is the only project that makes me ... help me pls
     
  10. mohamed-osama

    mohamed-osama

    Joined:
    Oct 25, 2014
    Posts:
    1
    but that causes the lost of other packages you can't accept that as a solution
     
  11. Ryan-Unity

    Ryan-Unity

    Unity Technologies

    Joined:
    Mar 23, 2016
    Posts:
    1,993
    Resetting packages to their defaults is the simplest solution for whenever the Collab Toolbar is no longer visible. If you'd rather not have to reinstall or update other packages that might be affected by this reset then in your project's root director you can go into your Packages folder, open the manifest.json file and make sure that the following lines are there:
    "com.unity.collab-proxy": "1.2.16",
    "com.unity.package-manager-ui": "2.0.7",

    This will ensure that you have the latest version of Collab and that the Package Manager UI will load, allowing Collaborate to initialize and create the Collab Toolbar icon. Whichever approach you prefer is up to you.
     
  12. Cambesa

    Cambesa

    Joined:
    Jun 6, 2011
    Posts:
    119
    This destroyed/removed all materials(magenta everything) and collab is still not working
     
  13. Cambesa

    Cambesa

    Joined:
    Jun 6, 2011
    Posts:
    119
    In the end I had to start a new project, import the project through collab, delete some directories, go back to version of 5 days ago, revert all files, restore version of yesterday and it finally works
     
  14. cognautunity

    cognautunity

    Joined:
    Nov 21, 2014
    Posts:
    5
    My client cannot accept my collaborate invitation. The email they received for the invitation has blank links. How can I get my remote client to be able to join my Unity collaboration?
     
  15. Ryan-Unity

    Ryan-Unity

    Unity Technologies

    Joined:
    Mar 23, 2016
    Posts:
    1,993
    Hi @cognautunity, I'm sorry that you're having issues getting your client to join your project. Please have your client contact collabsupport@unity3d.com with the following info:
    - Email name
    - Email links that are not loading
    - What they're seeing when they click those email links
    - Organization/project they're trying to join
     
  16. memy225

    memy225

    Joined:
    Apr 14, 2020
    Posts:
    1
    Another possible solution is to go to the toolbar: Window -> General -> Services and check if Collaborate is on
     
  17. mzh0haji

    mzh0haji

    Joined:
    Jul 16, 2016
    Posts:
    2
    I have the same problem here, toggle for unity collab didn't show, and I can't turn it on, I tried this steps
    "
    4) Open your ProjectSettings.asset file and look for "cloudServicesEnabled:".
    5) Underneath that option, double-check that next to "Collab:" is 0 and not 1.
    "
    but again after checking project collab turned off
    please I need help
    I'm using unity 2017.4.40f1