Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.

Resolved Since today no unity version will start

Discussion in 'Unity Hub' started by MrMelSE, Dec 16, 2019.

  1. MrMelSE

    MrMelSE

    Joined:
    Dec 10, 2017
    Posts:
    25
    Since today I cannot get the editor to start, any version of it.

    Have even tried going from Personal to Plus license, no luck.

    It just quits, starting from hub or direct does not matter.

    editor log does not say much.

    Initiating legacy licensing module

    LICENSE SYSTEM [20191216 17:4:56] Next license update check is after 2019-12-17T15:53:18

    Built from '2019.2/staging' branch; Version is '2019.2.16f1 (b9898e2d04a4) revision 12159374'; Using compiler version '191627012'
    OS: 'Windows 10 (10.0.0) 64bit' Language: 'en' Physical Memory: 32701 MB
    BatchMode: 0, IsHumanControllingUs: 1, StartBugReporterOnCrash: 1, Is64bit: 1, IsPro: 0
    [Package Manager] Server::Start -- Port 49185 was selected

    COMMAND LINE ARGUMENTS:
    E:\UnityInstalls\2019.2.16f1\Editor\Unity.exe
    Exiting without the bug reporter. Application will terminate with return code 0

    Any tips?
     
  2. MrMelSE

    MrMelSE

    Joined:
    Dec 10, 2017
    Posts:
    25
    additional info; if I go via hub and create a new project the editor will start, but If I save the project and try to re-open it, no luck, nor opening editor without a project will work.
     
  3. Antypodish

    Antypodish

    Joined:
    Apr 29, 2014
    Posts:
    10,117
    Do you have space on the disk / partition, where Unity is installed?

    What did you do Las thing, since Unity worked. Did you download, install, run software, update, etc.?
     
  4. APSchmidt

    APSchmidt

    Joined:
    Aug 8, 2016
    Posts:
    4,322
    Delete Unity_lic.ulf in C:\ProgramData\Unity after completely quitting Unity and the Hub from the tray and restart the Hub.
     
    thefallengamesstudio and MrMelSE like this.
  5. MrMelSE

    MrMelSE

    Joined:
    Dec 10, 2017
    Posts:
    25
    Thank you, worked, I had tried it but missed the hub in the tray.
     
  6. Jinxology

    Jinxology

    Joined:
    Jul 13, 2013
    Posts:
    80
    Worked for me too!! Thanks APSchmidt! I was pulling my hair out on this one.
     
  7. viache19

    viache19

    Joined:
    Dec 11, 2019
    Posts:
    1
    worked for me too!!!!!!!!
     
  8. coffeebreak808

    coffeebreak808

    Joined:
    Dec 5, 2020
    Posts:
    1
    Just chiming in to say it worked for me as well. Thanks, APSchmidt!