Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.

Bug Sign in page is blank

Discussion in 'Unity Hub' started by POWBlockGames, Oct 10, 2021.

  1. POWBlockGames

    POWBlockGames

    Joined:
    Apr 16, 2021
    Posts:
    1
    I have been trying to sign into my account in Unity Hub, but sign in button just redirects me to a blank page.
    I am using Ubuntu 20.04 and Unity Hub 3.0.0 beta 5.
     
    renaudmeurs likes this.
  2. abisammy

    abisammy

    Joined:
    Oct 10, 2021
    Posts:
    1
    +1, been getting the same issues on Pop!_OS 21.04, tried multiple workarounds, but to no avail
     
    renaudmeurs likes this.
  3. petkovanton875

    petkovanton875

    Joined:
    Feb 2, 2021
    Posts:
    4
    i have the same problem,unity hub 3.0.0-beta.5 .redirect blank page.what to do?ubuntu 20.2.really reinstall OS.
    people help please!(sorry my english)
     
  4. petkovanton875

    petkovanton875

    Joined:
    Feb 2, 2021
    Posts:
    4
    solved,i installed Unity Hub 2.4.5,but now faced different problem:(
     
  5. petkovanton875

    petkovanton875

    Joined:
    Feb 2, 2021
    Posts:
    4
    guys,in general,everything is established. linux mint mate 20.2,unity 2018.4.36f1 experemintal.
     
  6. mohammadgarous

    mohammadgarous

    Joined:
    May 13, 2019
    Posts:
    12
    p
    same problem please give me link for hub 2.4.5 :(
     
  7. petkovanton875

    petkovanton875

    Joined:
    Feb 2, 2021
    Posts:
    4
    are you running Linux?dont downloadd with marking(Linux),but just where it is written (down load unity hub).i was able
    to install version 18.4.36fUnity,this is because of my old system,the size of the disk also matters.(sorry my english)
     
  8. UnityJuju

    UnityJuju

    Unity Technologies

    Joined:
    Jun 15, 2021
    Posts:
    170
    Hey folks! A new beta went out yesterday.
    Could you please update your Hub V3 to beta 6 and check if this issue is still happening?
    Check the release notes here!
     
  9. Desity

    Desity

    Joined:
    Oct 27, 2021
    Posts:
    2
    the problem still continues for me
     
  10. largosensei

    largosensei

    Joined:
    Apr 13, 2019
    Posts:
    5
    This issue has been known for a year now by Unity. I'll Crosspost to the relevant topic with the "temporary" workaround below. What's happening is because the UnityHub or UnityHubBeta AppImage for Linux does not register a *.desktop entry upon firstrun. The browser does not know where to pipe the return info to the hub in response. It relies on the *.desktop entry to facilitate that handling.

    https://forum.unity.com/threads/temporary-workaround-for-hub-bug.989477/
     
  11. largosensei

    largosensei

    Joined:
    Apr 13, 2019
    Posts:
    5
    EDIT: There's a fresh release of 3.0.0-beta6 in archive form, not solo AppImage. That installation script should place the appimage and the needed handler to pipe unity:// links from browser to the hub. Instead of white browser page that goes nowhere.
     
  12. RaquelAM_mx

    RaquelAM_mx

    Joined:
    Dec 5, 2021
    Posts:
    1
    Hi, I installed version 3.0.0-beta6 but I had the same problem.
    I was able to log in if I use FireFox to open the links needed to do it.
    I hope this information is useful to you
     
unityunity