Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

Selecting the target unity version for package publishing on the asset store

Discussion in 'Assets and Asset Store' started by Bugfoot, Oct 18, 2011.

  1. Bugfoot

    Bugfoot

    Joined:
    Jan 9, 2009
    Posts:
    533
    Right now, if I publish my package using the latest version of Unity, people who want to download/purchase my package are required to be using this version too. Since my package is compatible with much older versions of Unity and given the number of people out there that aren't running the latest Unity version, I would like to be able to set the minimum required Unity version myself.

    How can I do this without resorting to publish from an older version of Unity?
     
  2. Dreamora

    Dreamora

    Joined:
    Apr 5, 2008
    Posts:
    26,601
    You can not do it. The package is bound to the version you export it from as the assets etc are in relation to that and especially their settings and what you can set.

    youc an only import things in newer versions than the package was not the other way round.

    easiest thing to do is install an older version in parallel and export from there