Search Unity

Select Android SDK root Folder.

Discussion in 'Android' started by voltage, Mar 21, 2012.

  1. popapp

    popapp

    Joined:
    Dec 17, 2017
    Posts:
    1
    THANKS A LOT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
    guneyozsan likes this.
  2. Bestpa

    Bestpa

    Joined:
    Jan 26, 2018
    Posts:
    2
    Go to

    C:\Users\[The account you installed android studio on]\AppData\Local\Android\sdk1
     
  3. booticus

    booticus

    Joined:
    Jan 1, 2013
    Posts:
    3
    OMFG supremely helpful. Thanks!!

    C:\Users\[The account you installed android studio on]\AppData\Local\Android\sdk1

    Also protip. Even after installation of Android Studio, I had to run it once for it to go out and download all the necessary files for that directory to show up.

    Thanks again!
     
  4. jerry0107120

    jerry0107120

    Joined:
    Jun 3, 2018
    Posts:
    1
    [Solved]
    I had the same prob..
    So I delete the previous Android Studio, and download it again.
    And I open Android Studio->project setting->Android SDK manager->Edit, download SDK
    After download, sdk directory will store at C:\User\UserName\AppData\Local\Android\sdk
     
  5. brunokeith

    brunokeith

    Joined:
    Oct 29, 2013
    Posts:
    5
    I had to do this to resolve:
    1) On Android Studio go to Configure -> SDK Manager -> SDK Tools tab
    2) Uncheck the 'Hide obsolete Packages'
    3) Install 'Android SDK Tools (obsolete)'
     
    LKWD_JamesD likes this.
  6. LKWD_JamesD

    LKWD_JamesD

    Joined:
    Nov 14, 2016
    Posts:
    2
    This was the actual fix for me.
     
unityunity