Search Unity

  1. Full schedule for #UniteBerlin is now available! Featuring talks on our roadmap, hands-on labs and much more! Check it out!
    Dismiss Notice
  2. Unity 2018.1 has arrived! Read about it here
    Dismiss Notice
  3. Scriptable Render Pipeline improvements, Texture Mipmap Streaming, and more! Check out what we have in store for you in the 2018.2 Beta.
    Dismiss Notice
  4. ARCore is out of developer preview! Read about it here.
    Dismiss Notice
  5. Magic Leap’s Lumin SDK Technical Preview for Unity lets you get started creating content for Magic Leap One™. Find more information on our blog!
    Dismiss Notice
  6. Want to see the most recent patch releases? Take a peek at the patch release page.
    Dismiss Notice

Script can not be loaded (2D)

Discussion in 'Editor & General Support' started by Gruntxx, May 18, 2018 at 4:34 PM.

  1. Gruntxx

    Gruntxx

    Joined:
    Friday
    Posts:
    1
    I'm doing the same thing like in the video, but I can't use Platformer2DUserControl and PlatformerCharacter2D scripts.
    This is what it says:
    The associated script can not be loaded.
    Please fix any compile errors and assign a valid script.

    I tried with deleting the files, imported all the assets, not just the 2D files.