Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.
  2. We are updating our Terms of Service for all Unity subscription plans, effective October 13, 2022, to create a more streamlined, user-friendly set of terms. Please review them here: unity.com/legal/terms-of-service.
    Dismiss Notice
  3. Have a look at our Games Focus blog post series which will show what Unity is doing for all game developers – now, next year, and in the future.
    Dismiss Notice

Scene Window is black

Discussion in 'Unity Reflect' started by Feixing, Feb 2, 2021.

  1. Feixing

    Feixing

    Joined:
    Sep 9, 2015
    Posts:
    2
  2. unity_aica01

    unity_aica01

    Joined:
    May 19, 2020
    Posts:
    86
    Having the same issue... I thinks it´s because the shaders but Idk... I tried to change to every shader i could but still all dark. The render pipe line supossed to be an universal rp so I upgraded all project materials to it but nothing happens and I cant see anything in scene view.
     
  3. unity_aica01

    unity_aica01

    Joined:
    May 19, 2020
    Posts:
    86
    By the way I´m trying to import some urp material assets from the Asset Store
     
  4. unity_aica01

    unity_aica01

    Joined:
    May 19, 2020
    Posts:
    86
    I have just realized is not a shader problem or whatever, its just because something of the reflect viewer.
    The lights will be turn off during edit mode (i´ve tried to add another light but its useless).But if you enter play mode then the lights will turn on in the hole project (even in the materials folders I noticed that the materials shows dark, and in play mode you can visualize them) I think this is a big problem because you cannot customize your models or anything and its frustating. I can´t understand this behaviour
     
    Last edited: Feb 2, 2021
  5. mika_leonard

    mika_leonard

    Unity Technologies

    Joined:
    Dec 9, 2019
    Posts:
    20
    Hi everyone,

    The scene is dark because of the custom ambient occlusion we used with the URP viewer. You can disable it by searching for the forwardrenderer asset and deactivating custom screen space ambient occlusion.

    ML
     

    Attached Files:

    Murray_Zutari likes this.
unityunity