Search Unity

Scene view is very bright

Discussion in 'FPS.Sample Game' started by Flindt, Dec 23, 2018.

  1. Flindt

    Flindt

    Joined:
    Dec 28, 2016
    Posts:
    66
    hi there

    When i open the project in 2018.3.0b8 - the scene view is very bright.
    I don't see any explanation on this anywhere?

    The only thing i remember is when testing the BotD it did the same - and there was an option to have game camera match the scene camera.

    For some reason whatever i do in the FPSsample - like "toggle game view tracking" - it still stays overlit. So what am i doing wrong? - is it because i need another versions of 2018?

    Thanks
    Karsten
     
  2. AggressiveMastery

    AggressiveMastery

    Joined:
    Nov 19, 2018
    Posts:
    156
    Hello Karsten,

    I would re-clone the FPS 2.0 example project, and also be sure to be on the correct unity version of B12.

    B8 must mean you are on fps 1.1, which I do remember had brightness issues. But on 2.0 and B12, I didn't remember them on initial build and do not see them now.

    You may want to turn off editor-view effects for better performance, and adjust light settings.
     
  3. Flindt

    Flindt

    Joined:
    Dec 28, 2016
    Posts:
    66
    Thans a lot for explaining. How do i see/change the FPS version? - im using master now - but i don't see the 2.0 or 1,1
    Thanks again