Search Unity

  1. Unity 2019.2 is now released.
    Dismiss Notice

RPG Monastery - medieval

Discussion in 'Assets and Asset Store' started by Fajfa5, Jul 11, 2017.

  1. Fajfa5

    Fajfa5

    Joined:
    Mar 4, 2015
    Posts:
    2

    Hi. :)
    I create package "RPG Monastery - medieval". This package requires Unity 5.6.1 or higher.
    Package include 48 prefabs and preview scene. Only one model have max 5864 tris. Other models have much less tris.
    - 3 buildings with interior
    - 1 bridge
    - 3 cliffs
    - 38 props (fireplace, walls, well, books, table, paint, etc.)
    - 2 FX (fire and smoke)
    - 1 tree, 1 grass, 4 flowers

    You can find this package on Unity3D Asset Store. Link here: http://u3d.as/S61

    I hope, this package helps you with your game, or other project. :)

    Thank you for read this article. Have a nice day. :)
     
  2. theANMATOR2b

    theANMATOR2b

    Joined:
    Jul 12, 2014
    Posts:
    7,779
    There is something off about either the lighting or textures in the presentation images.
    The asset list on the store page shows the textures are not set up as PBR materials. Consider strongly updating the textures to PBR so developers who purchase the pack can get the most versatility from the assets.
     
  3. Fajfa5

    Fajfa5

    Joined:
    Mar 4, 2015
    Posts:
    2
    Hi.

    Thank you for your reply. In presentation images is used "Post Procesing Stack - Unity Essentials", its write on all of images. :)
    Setup to PBR materials come in next update. Thank you for super idea. :)
     
    theANMATOR2b likes this.
  4. Kamil1064

    Kamil1064

    Joined:
    Aug 14, 2014
    Posts:
    151
    Reminds me Gothic 2 :)
     
    Fajfa5 likes this.