Search Unity

Reports not showing since yesterday

Discussion in 'Unity Ads' started by Daragorn, Dec 9, 2014.

  1. Daragorn

    Daragorn

    Joined:
    Feb 24, 2014
    Posts:
    34
    Am i the only one having problem in seeing the reports for the shown unityads in the console?

    Since yesterday, when i look at my dashboard, it simply remains stuck at loading and i can't see the graph showing the number of videos shown/completed and the reward.
     
  2. Salazar

    Salazar

    Joined:
    Sep 2, 2013
    Posts:
    236
    Dashboard works fine but report section has a problem i think.
     
    Daragorn likes this.
  3. Daragorn

    Daragorn

    Joined:
    Feb 24, 2014
    Posts:
    34
    yep, i wrote dashboard but i actually meant report :)
    Glad to know that at least it is not a personal problem with my account but appears to be a problem on their part
     
  4. HeikkiTunkelo

    HeikkiTunkelo

    Unity Technologies

    Joined:
    May 13, 2014
    Posts:
    104
    Hi,

    We did an update yesterday to the self-service admin, which exposed problems on the reporting (bug was in how date-ranges in reporting UI were handled) that we for some reason did not catch on our tests.

    We fixed it, and all the reports should now work as usual.

    Sorry,
    Heikki
     
  5. Salazar

    Salazar

    Joined:
    Sep 2, 2013
    Posts:
    236
    Hi,

    For verifying situation,
    I still got the same problem.(I cleared browser history)

    Regards
     
  6. Daragorn

    Daragorn

    Joined:
    Feb 24, 2014
    Posts:
    34
    same here, still unable to see the reports (using Chrome if it helps you sorting out the problems)
     
  7. Still not working :/

    Edit: Tried on Safari and Firefox
     
  8. RobotReebot

    RobotReebot

    Joined:
    Jul 31, 2014
    Posts:
    13
    Same problem
     
  9. Could it be that also the earnings don't get updated?
     
  10. le_duke

    le_duke

    Joined:
    Aug 30, 2011
    Posts:
    45
    same problem here =/
     
  11. unity-nikkolai

    unity-nikkolai

    Unity Technologies

    Joined:
    Sep 18, 2014
    Posts:
    541
    This is still an issue. We're still working on a solution for it. I'll post an update once we have a fix.
     
    Enrico Monese likes this.
  12. unity-nikkolai

    unity-nikkolai

    Unity Technologies

    Joined:
    Sep 18, 2014
    Posts:
    541
    Looks like the issue may just be occurring for users with browsers set to languages other than English, Spanish, Japanese, Korean, or Chinese. Can anyone confirm this to be the case?

    Thanks.
     
    Salazar likes this.
  13. Salazar

    Salazar

    Joined:
    Sep 2, 2013
    Posts:
    236
    Works like a charm. :D
    (Turkish >> English)
     
  14. Daragorn

    Daragorn

    Joined:
    Feb 24, 2014
    Posts:
    34
    i haven't changed anything but it started working again today (btw....i have Chrome in italian and i had the same issue, so probably that was the casue)
     
  15. unity-nikkolai

    unity-nikkolai

    Unity Technologies

    Joined:
    Sep 18, 2014
    Posts:
    541
    This should now be fixed. The fix for it went live last night.