Search Unity

  1. Good news ✨ We have more Unite Now videos available for you to watch on-demand! Come check them out and ask our experts any questions!
    Dismiss Notice
  2. Ever participated in one our Game Jams? Want pointers on your project? Our Evangelists will be available on Friday to give feedback. Come share your games with us!
    Dismiss Notice

[Released] IOS Native Unity3D Plugin

Discussion in 'Assets and Asset Store' started by lacost, Apr 22, 2013.

  1. lacost

    lacost

    Joined:
    May 30, 2012
    Posts:
    1,692
    This is the files GUID issues. So when you importing plugin package some files are mixed, we working on resolving this issue.
    Also, I am strongly recommend using IOS Native Pro instead of the IOS Native.
    You can get a free upgrade, and I am also will be happy to help you with migration to "pro" version
     
  2. combatsheep

    combatsheep

    Joined:
    Jan 30, 2015
    Posts:
    100
    Thanks, lacost!
    This issues are bug? Or, is there the way to fix it?

    Does "IOS Native Pro" compatible with AndroidNative 9.11/25 and GoogleMobileAdsSDK 10.0/24 and GoogleAnalyticsSDK 5.0/24?
    And when I see "Pro" in asset store, it is not free upgrade(fee is $1.08).
     
  3. alihimdis

    alihimdis

    Joined:
    May 24, 2018
    Posts:
    4
    May i access bluetooth devices with this plugin? like beacon
     
  4. lacost

    lacost

    Joined:
    May 30, 2012
    Posts:
    1,692
    Hey, @alitasci not a the moment. But if you'll provide me Reference to API you would like to use, I would be happy to add it.
     
  5. lacost

    lacost

    Joined:
    May 30, 2012
    Posts:
    1,692
    combatsheep likes this.
unityunity