Search Unity

Regression: Unity 2017.4.24f1 Doesn't Use Build Version Code

Discussion in 'Android' started by Obsurveyor, Apr 5, 2019.

  1. Obsurveyor

    Obsurveyor

    Joined:
    Nov 22, 2012
    Posts:
    274
    Upgraded from Unity 2017.4.22f1 to Unity 2017.4.24f1 and now Unity won't set the correct build version code in the manifest file for the APK, instead it just uses 1. It could have broke in 23f1 but I'm not going to test that.