Search Unity

Recurring error while baking scene in Unity 5.0.0f2

Discussion in 'Unity 5 Pre-order Beta' started by MaxDesRoches, Feb 20, 2015.

  1. MaxDesRoches

    MaxDesRoches

    Joined:
    Nov 5, 2014
    Posts:
    7
    Hi,

    While Unity is baking the GI and Light maps, I often get (about every 2 or 3 bake) error like this in my console:

    1. kSuccess == m_Result
    2. Failed opening GI file: '62/62b0421e623e23067c8aa88df6415c44.rsc.sse'.
    3. Integrate failed on Light Transport job.

    Those errors show in a loop and the console shows 999+ errors.

    This is done in a very simple scene with a plane, a cube and the default light + skybox + camera.

    Is there anyone having this issue ?

    I can give additional infos upon request.

    Thanks !
     
  2. KEngelstoft

    KEngelstoft

    Unity Technologies

    Joined:
    Aug 13, 2013
    Posts:
    1,321
    Please file a bug report with your scene attached. Thanks!
     
  3. MaxDesRoches

    MaxDesRoches

    Joined:
    Nov 5, 2014
    Posts:
    7
    Done, ticket number is 674683.
     
  4. OskarSwierad

    OskarSwierad

    Joined:
    Dec 17, 2014
    Posts:
    25
    I encountered the problem in 5.0.0 RC3.
    The scene baked OK till yesterday. I had a computer shutdown.
    Now nothing helps - clearing baked data nor purging GI cache through Unity menus.

    Clustering went well but after that it failed on light transport phase.
    Plus, look at the memory usage :D

    edit: The errors stopped showing when I copied all things from Hierarchy to a new clean scene.



     
    Last edited: Feb 26, 2015
  5. LaGrangeMtl

    LaGrangeMtl

    Joined:
    Feb 16, 2015
    Posts:
    1
    Since my update to RC3, the problem hasn't occured. I'll report back if it happens again.
     
  6. Joachim_Ante

    Joachim_Ante

    Unity Technologies

    Joined:
    Mar 16, 2005
    Posts:
    5,180
    Great to hear! Thanks for the update...
     
unityunity