Search Unity

Recent warning from Google regarding use of malicious SDKs (need help)

Discussion in 'Editor & General Support' started by yourstoryinteractive, Dec 9, 2018.

  1. yourstoryinteractive

    yourstoryinteractive

    Joined:
    Mar 27, 2017
    Posts:
    46
    We are one of the devs that received a warning from google regarding the use of one of the three malicious SDKs. More info here:
    https://techcrunch.com/2018/12/07/g...-fraud/?utm_source=tcfbpage&sr_share=facebook

    The possible SDKs are AltaMob, BatMobi, YeahMobi. We have a bunch of plugins and several SDKs in our project, but looking for traces of the aforementioned SDKs in the Unity Editor did not give any results.

    Any help in figuring out how to find the roots of these SDKs is greatly appreciated.