Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

Feedback ProBuilder merge leftovers

Discussion in 'World Building' started by AnteNomspa, Aug 16, 2023.

  1. AnteNomspa

    AnteNomspa

    Joined:
    Dec 13, 2020
    Posts:
    17
    Both in ProBuilder 5.0.7 and 5.1.1 there were merge leftovers in some meta files, causing warnings after importing the packages. I haven't checked other builds, but I think paying a little more attention cleaning up the package before release would prevent these warnings from appearing (I personally always strive for zero warnings, as they tend to build up if the project grows).

    In 5.1.1:
    The GUID inside 'Packages/com.unity.probuilder/Editor/EditorCore/MenuToolToggle.cs.meta' cannot be extracted by the YAML Parser. Attempting to extract it via string matching instead. Please verify the file does not contain unexpected data.

    In 5.0.7:
    The GUID inside 'Packages/com.unity.probuilder/Editor/EditorCore/CutTool.cs.meta' cannot be extracted by the YAML Parser. Attempting to extract it via string matching instead. Please verify the file does not contain unexpected data.
    The GUID inside 'Packages/com.unity.probuilder/Editor/EditorCore/MenuToolToggle.cs.meta' cannot be extracted by the YAML Parser. Attempting to extract it via string matching instead. Please verify the file does not contain unexpected data.
    The GUID inside 'Packages/com.unity.probuilder/Editor/EditorCore/EditorToolsContexts.cs.meta' cannot be extracted by the YAML Parser. Attempting to extract it via string matching instead. Please verify the file does not contain unexpected data.