Search Unity

  1. Good news ✨ We have more Unite Now videos available for you to watch on-demand! Come check them out and ask our experts any questions!
    Dismiss Notice

Problems with Vuforia latest beta

Discussion in 'Graphics Experimental Previews' started by eco_bach, Sep 3, 2017.

  1. eco_bach

    eco_bach

    Joined:
    Jul 8, 2013
    Posts:
    1,423
    First excited when I see the "Vuforia support" as an option when installing the new beta.
    However in Player settings when you choose Vuforia you are simply given another link to download another package.
    And after trying to install it simply crashes.

    I guess the solution is to stick with 5.6 if you want to use Vuforia?
     
  2. Vuforia-Strasza

    Vuforia-Strasza

    Official Vuforia Employee Vuforia

    Joined:
    Jun 13, 2017
    Posts:
    548
    Hello eco_bach,
    When you say it simply crashes, do you mean Unity is crashing, or the installer is failing/crashing?
    Thanks,
    -Vuforia Support
     
  3. eco_bach

    eco_bach

    Joined:
    Jul 8, 2013
    Posts:
    1,423
    The installer. I should clarify, the issue seems to be with the Unity beta, running 2017.1.1f1 and installing the legacy Vuforia package works fine
     
unityunity