Search Unity

  1. We want you to join us at GDC this year! We've added new sessions to Unity Central, space is limited so sign up now!
    Dismiss Notice
  2. Magic Leap’s Lumin SDK Technical Preview for Unity lets you get started creating content for Magic Leap One™. Find more information on our blog!
    Dismiss Notice
  3. Unity 2017.3 has arrived! Read about it here.
    Dismiss Notice
  4. ARCore is out of developer preview! Read about it here.
    Dismiss Notice
  5. Tell us about your experience here and you’ll get early access to the 2018 Game Studios report + more goodies.
    Dismiss Notice
  6. Be the first to take a peek at upcoming 2D Animation Preview. Drop into the forum and check it out!
    Dismiss Notice
  7. Want to see the most recent patch releases? Take a peek at the patch release page.
    Dismiss Notice

Problem with LOD percentage, the object seems really far on 100%

Discussion in 'Editor & General Support' started by BooBi, Jun 12, 2013.

  1. BooBi


    Jan 18, 2010

    I've set up the LOD of my models in my scene and I've got a problem with the percentage.
    As you can see on the following screenshot, for the LOD0, the 100% seem really far away from the camera and I need to go even further to arrive to the LOD1. I need to be able to set that limit way closer to the object than it is right now.
    What am I doing wrong?

    Thanks a lot for your help,

  2. Mckay111


    Sep 13, 2017
    I have the exact same problem. I tried to tamper with the sizes but it generated another issue I can't recall.