Search Unity

  1. Unity 2018.3 is now released.
    Dismiss Notice
  2. The Unity Pro & Visual Studio Professional Bundle gives you the tools you need to develop faster & collaborate more efficiently. Learn more.
    Dismiss Notice
  3. We've updated our Terms of Service. Please read our blog post from Unity CTO and Co-Founder Joachim Ante here
    Dismiss Notice
  4. Want to provide direct feedback to the Unity team? Join the Unity Advisory Panel.
    Dismiss Notice
  5. Improve your Unity skills with a certified instructor in a private, interactive classroom. Watch the overview now.
    Dismiss Notice

Problem with 2FA?

Discussion in 'Meta-forum Discussion' started by Lurking-Ninja, Nov 26, 2018.

Thread Status:
Not open for further replies.
  1. Lurking-Ninja

    Lurking-Ninja

    Joined:
    Jan 20, 2015
    Posts:
    2,705
    Hi,

    I'm getting a little bit tired of the forum. Today is especially bad. Every second clicks on the forum results in this page:
    2fa.PNG
    I don't really know what to do. Another click on the "forum" link or sometimes even the CTRL+R helps, but sometimes I have to click on the empty avatar and click the login (I don't have to sign in again, just hit the login button).

    I have this problem on multiple machines (Windows 10, OSX High Sierra), on Chrome and on Firefox browser on two different network (company one and at home).

    ps.: I have the 2FA turned off in my account, just sayin'...
     
  2. ElinH

    ElinH

    Joined:
    Aug 29, 2017
    Posts:
    6
    Its not just the forum.
    All unity services got somehow 2FA over eMail activated for my account. But in the settings it's set to disabled. But since the 22.11.2018 i cant't log into any unity service without Verification code. Its really frustrating when you're on the run and need to test your latest cloud build but cant access your account outside of the office.
    @Unity Problems again with 2FA?...again?
    It'd be great if I could use my account normally again.
     
  3. Buhlaine

    Buhlaine

    Community Manager Unity Technologies

    Joined:
    Feb 5, 2016
    Posts:
    335
    Hey @LurkingNinjaDev

    It looks like your forum account does have 2FA enabled, I'll pull this into a DM to help get it resolved.
     
Thread Status:
Not open for further replies.