Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.

Problem in use AR Foundation

Discussion in 'EditorXR' started by abolfazl-tanha, Apr 3, 2019.

  1. abolfazl-tanha

    abolfazl-tanha

    Joined:
    Nov 22, 2015
    Posts:
    3
    Hello to everyone . I have a problem to use AR Foundation . I tried to install it from package manager but it was in package list but it not able to update and it used version 1.0.0 Preview . I use unity 2018.3.5 but i tried in several versions but i have same issue . It's really strange that i can't use it because for other users in this forum i didn't saw same problem . I think it can't connect to server to get info about new versions or other things.

    PLEASE HELP ME !!!!!!
     

    Attached Files:

  2. amirebrahimi_unity

    amirebrahimi_unity

    Unity Technologies

    Joined:
    Aug 12, 2015
    Posts:
    400