Search Unity

  1. Looking for a job or to hire someone for a project? Check out the re-opened job forums.
    Dismiss Notice
  2. Good news ✨ We have more Unite Now videos available for you to watch on-demand! Come check them out and ask our experts any questions!
    Dismiss Notice

PolyBrush additional vertex stream mesh cleared after updating to 1.0.2 from 1.0.1

Discussion in 'World Building' started by GlowfishInteractive, Nov 2, 2020.

  1. GlowfishInteractive

    GlowfishInteractive

    Joined:
    Mar 7, 2016
    Posts:
    1
    Hi all,

    I just updated Polybrush from 1.0.1 to 1.0.2.
    After updating all the "Addisional Vertex Stream" entries seem to have gone missing though...
    We use Polybrush to add vertex painted data to certain meshes by using the "Additional Vertex Stream" mode.

    image (1).png

    When looking at the component in debug mode the data is still there though and as soon as I open the Polybrush window and select the object the issue is fixed.
    So it's good to know that all the data is still intact but I'd much rather avoid having to go over the entire project in search for Polybrush components and manually fixing them... .

    Has anyone encountered this same problem and if so how did you go about (quickly) resolving this issue.


    Thanks in advance!
    -Brecht
     
    Last edited: Nov 2, 2020
  2. Filto

    Filto

    Joined:
    Mar 15, 2009
    Posts:
    703
    Hi!

    Did you find a solution for this. I have the same problem
     
unityunity