Search Unity

  1. Get all the Unite Berlin 2018 news on the blog.
    Dismiss Notice
  2. Unity 2018.2 has arrived! Read about it here.
    Dismiss Notice
  3. We're looking for your feedback on the platforms you use and how you use them. Let us know!
    Dismiss Notice
  4. The Unity Pro & Visual Studio Professional Bundle gives you the tools you need to develop faster & collaborate more efficiently. Learn more.
    Dismiss Notice
  5. Improve your Unity skills with a certified instructor in a private, interactive classroom. Learn more.
    Dismiss Notice
  6. ARCore is out of developer preview! Read about it here.
    Dismiss Notice
  7. Magic Leap’s Lumin SDK Technical Preview for Unity lets you get started creating content for Magic Leap One™. Find more information on our blog!
    Dismiss Notice
  8. Want to see the most recent patch releases? Take a peek at the patch release page.
    Dismiss Notice

Perfect bouciness isn't perfect

Discussion in 'Physics' started by Raitoning, Aug 6, 2018.

  1. Raitoning

    Raitoning

    Joined:
    Dec 13, 2014
    Posts:
    100
    Hello eveyrone,

    I'm having an issue with creating a perfect bouncing ball. I found a lot of people having the same issue and solved it by setting their RigidBody Collision Detection to Continuous. However it's not working for me. I don't know what to do now as I have tested every solutions available online. And using the 0.9805824 "perfect" bouciness hack is.... sketchy AF.

    I'm using Unity 2017.4.0f1. (A bit too lazy to update)

    If you have any solution to that wierd AF situation, I'll take it. Thanks for reading me.

    collider.PNG material.PNG rigidbody.PNG bouncing.gif