Search Unity

Feedback PassivateInput should be called DeactivateInput

Discussion in 'New Input System' started by Lorash, Sep 17, 2019.

  1. Lorash

    Lorash

    Joined:
    May 6, 2019
    Posts:
    68
    Virtually all other software ever created uses the word "deactivate" for this. Passivation is a chemical process involving coating one material with another. There are enough instances of US/UK English being mixed, lack of a consistent naming convention, other quirks, etc. across the Unity API, please don't keep adding to the pile by also using weird naming.
     
  2. Lorash

    Lorash

    Joined:
    May 6, 2019
    Posts:
    68
    Bump, it's still not too late to fix this before the new input system is released
     
    illinar likes this.
unityunity