Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.

Question Opening project in Unity returns error : non-matching editor installation... but only have 1 version

Discussion in 'Editor & General Support' started by A_Stry, Sep 14, 2022.

  1. A_Stry

    A_Stry

    Joined:
    Jan 5, 2021
    Posts:
    5
    Hi everyone,

    Last week, I decided to return to Unity for my cursus and created a new project, but some minutes after creating this project, Unity did not open.
    I tried to open the project another time and Unity give me this error in attachment.

    I already tried to reinstall Unity and Unity Hub, delete Unity folder in AppData, Programs (x86)... Whether I create a project or open an existing one, it doesn't work.
    I do not even remember if I have already installed Unity 5.X.

    Does someone know how can I remove this issue ?

    Have a nice day,
    Stry.
     

    Attached Files: