Search Unity

Old Version Of Unity Hub

Discussion in 'Unity Hub' started by badrobatx, Jan 28, 2019.

  1. badrobatx

    badrobatx

    Joined:
    Aug 16, 2018
    Posts:
    3
    Hello, I need old versions of Unity Hub Like V1.0 or V1.1 or V1.2 or V1.3 or V1.3.1
    Please Send ".exe" files or download Links to me.
     
  2. BorisMongeau

    BorisMongeau

    Unity Technologies

    Joined:
    Feb 24, 2017
    Posts:
    57
    Hi Badrobatx,

    Unity Hub v1.4 contain important bug fixes. Why do you need a version prior to 1.4?
     
  3. badrobatx

    badrobatx

    Joined:
    Aug 16, 2018
    Posts:
    3
    Hello, Because I have a Time Zone problem with v1.4. But I did not have this problem with 1.3.1 or 1.3
     
  4. APSchmidt

    APSchmidt

    Joined:
    Aug 8, 2016
    Posts:
    3,162
    A time zone problem? I don't see how Unity Hub uses time zones.
     
  5. badrobatx

    badrobatx

    Joined:
    Aug 16, 2018
    Posts:
    3
    When I set my time zone to my country I have a license activation loop error. But when I change my time zone to US I didn't have this problem. I have this problem with new version of Unity Hub.
     
  6. mathieub

    mathieub

    Unity Technologies

    Joined:
    Jun 28, 2017
    Posts:
    48
    Hi @badrobatx,

    Thank you for reporting this.
    Could you please fill-in a bug through the Hub's Bug Reporter so we can investigate the issue?
     
  7. Karnsteiner

    Karnsteiner

    Joined:
    Mar 24, 2013
    Posts:
    24
    I'd also like to request links to the older installers. The newest version released today does a terrible job distinguishing between projects with the same folder name.
     
  8. MoonMilk

    MoonMilk

    Joined:
    Oct 6, 2018
    Posts:
    1
    Give me any old Version of Unity hub, the new one is so ugly and bad i cant even live.
    Its white, everything is squeezed togheter..
    (why add more cool symbols IN LESS SPACE!!! i dont get i!!!!!!!!)

    Cloud prodjects and 'on laptop' are randomly squisshed together....
    And there is no options 2 organize it.

    I Loved unityhub before this.. the 10 May release is the worst thing that ever happend 2 me..

    Kill me.
     
  9. mailittovishnu

    mailittovishnu

    Joined:
    Oct 30, 2019
    Posts:
    2
    was anyone able to find older versions of Unity Hub ?
    I needed to do some regression checks on MacOS and was looking to download them but apparently they're pretty hard to find.
    I could only find the 1.6.2 installer for the Mac.
    Please help !
     
  10. safaGH

    safaGH

    Unity Technologies

    Joined:
    Mar 12, 2019
    Posts:
    155
    Hello ! Only the latest hub versions are supported because they have the latest features and bug fixes.
     
  11. sand_lantern

    sand_lantern

    Joined:
    Sep 15, 2017
    Posts:
    67
    That's dumb and aweful. Sometimes you run into new bugs with new versions. I can't log into the unity store anymore so I wanted to see if it was fixed with an old version. Too BAD! Sometimes you're corporate stupidity is astounding to me.
     
  12. xxShana

    xxShana

    Joined:
    Jul 4, 2019
    Posts:
    12
    Unity Hub 2.2.0 don't allow to start project. How to downgrade it or what to do?
     
  13. kbm

    kbm

    Joined:
    Aug 7, 2014
    Posts:
    60
    Unity Hub 2.2.0 is completely broken. Does anyone have the version before 2.2.0 for download? There are no archives on the Unity websites.
     
  14. Reapazor

    Reapazor

    Joined:
    Jun 19, 2008
    Posts:
    173
  15. screenname_taken

    screenname_taken

    Joined:
    Apr 8, 2013
    Posts:
    645
    THANK YOU! I managed to install the latest editor.
    Of course right after that the Hub detected the newer version and downloaded it, but i got to install the editor.
     
  16. BrentonUnger

    BrentonUnger

    Joined:
    Aug 22, 2019
    Posts:
    3
    Thank you! Been looking through the archives for about 3 hours now. What a waste of time! Here you are with the link to the goods. Back up and running (for now).

    Dear Unity Hub developers - put some more test cases in your delivery pipeline please. You literally just released software to your production pipeline that is 100% broken.

    It's simply unacceptable. I sincerely hope that you can learn from this.
     
    JjSilva likes this.
  17. aurelien-morel-ubiant

    aurelien-morel-ubiant

    Joined:
    Sep 27, 2017
    Posts:
    257
    It's a shame to not provide older versions as it is for unity editor. When a version is broken (as it is since 2.2.0) all your project are altered and it is very hard to work correctly. Please unity hub could you provide something like you do for unity editor with archive? I think it's necessary when I see the 'S*** storm' with this 2.2.0 revision and above.
     
    JjSilva likes this.
  18. VavilichevGD

    VavilichevGD

    Joined:
    Dec 9, 2017
    Posts:
    5
    Thank you! Really help!

    There is a problem with Unity Hub 2.2.1:
    5 blank errors - in editors versions 2018.2.X and below. You cant run play mod, you cant build, you cant work!
    I figured that the problem with package manager. Experimented with Dependencies file, deleted some packages from the list and errors is gone. Dont remember what packages (UnityTimeLine, package manager iu and some others).
    I solved the problem by deleting Unity Hub. But met the other error. There is "il2cpp.exe not found" problem. Now I try to reinstal OLD Unity Hub and editors to solve this.
     
  19. centralinfo

    centralinfo

    Joined:
    Oct 18, 2014
    Posts:
    1
    Just installed 2.2.2 on my Mac and it keeps logging out when I restart the app and am unable to refresh the project list for online cloud projects. I would love to be able to get 2.2.1 back. I've spent the last 3hrs reinstalling 2.2.2 and logging in/out.
     
  20. id0

    id0

    Joined:
    Nov 23, 2012
    Posts:
    343
    Bugfixes?! It destroy my license I can't even open unity now! Unity hub it is worst thing ever happen to unity, this is just a nightmare! Why do we need it at all? I don't want to use it! Unity 5 open perfectly, because it don't use the hub!
     
  21. screenname_taken

    screenname_taken

    Joined:
    Apr 8, 2013
    Posts:
    645
    While the Hub 2.2.2 fixed my issues, there are still lots of issues going on.
    It feels like Unity tried to do lots of things at the same time and things got out of hand for most of them.
     
  22. Muhammad_Hanzalah

    Muhammad_Hanzalah

    Joined:
    Jul 9, 2019
    Posts:
    1
    unity hub 2.2.2 is not generating licence for personal unity 2019