Search Unity

VR Oculus 0.8

Discussion in '5.3 Beta' started by rwetzold, Nov 13, 2015.

  1. rwetzold

    rwetzold

    Joined:
    Oct 10, 2013
    Posts:
    227
    With 5.2.2p2 the Oculus plugin was updated to 0.8. In the 5.3 release notes I cannot see such a change though. What is the status?
     
  2. MrEsquire

    MrEsquire

    Joined:
    Nov 5, 2013
    Posts:
    2,712
  3. thep3000

    thep3000

    Unity Technologies

    Joined:
    Aug 9, 2013
    Posts:
    271
    0.8 Runtime is also required for 5.3, it has now been added to the release notes. All 5.2.* changes carry up to 5.3 in regards to VR.

    > how does one know which is latest Oculus SDK Because there is mobile version also?

    For Unity development, SDK is not necessary, you only need the Oculus Runtime for windows. For mobile, you don't need any additional dependencies beyond the android SDK.