Search Unity

No way to log into the forums using Chrome

Discussion in 'Meta-forum Discussion' started by Dave-Carlile, Aug 8, 2017.

  1. Dave-Carlile

    Dave-Carlile

    Joined:
    Sep 16, 2012
    Posts:
    961
    The display changes that went in this morning that show the circle in the upper right where you click to login broke something in Chrome. Clicking on the circle does nothing. I logged out of the forums in Chrome and now there is no way to log back in in Chrome.
     
  2. LaneFox

    LaneFox

    Joined:
    Jun 29, 2011
    Posts:
    6,434
    Confirmed, account icon does nothing on mobile or desktop with chrome.
     
  3. Buhlaine

    Buhlaine

    Community Manager

    Joined:
    Feb 5, 2016
    Posts:
    372
    Thank you @Dave-Carlile from bringing this to our attention. We're currently looking to get this fixed ASAP.

    As a small work-around until our button is working again, you can log in at the bottom of any existing forum post. We will keep you updated.
     
    Dave-Carlile likes this.
  4. aliceingameland

    aliceingameland

    Unity Technologies

    Joined:
    Apr 18, 2016
    Posts:
    143
    Try to force refresh your cache. (shift+command R on Macs)
     
    Dave-Carlile likes this.
  5. LaneFox

    LaneFox

    Joined:
    Jun 29, 2011
    Posts:
    6,434
    Fixes it.
     
    Buhlaine likes this.
  6. Dave-Carlile

    Dave-Carlile

    Joined:
    Sep 16, 2012
    Posts:
    961
    Fixes for me as well. Thanks!
     
    Buhlaine likes this.