Search Unity

  1. Unity 2019.2 is now released.
    Dismiss Notice

Audio No audio playing in Unity at all

Discussion in 'Audio & Video' started by bmw2000, Jun 6, 2019.

  1. bmw2000

    bmw2000

    Joined:
    Jul 17, 2018
    Posts:
    1
    Hi, I am new to this forum. I am doing Udacity's Mobile 360 VR Developer nanodegree.

    I have been using versions 2017.4.27 and 2018.4.1 with no problems at all in terms of sound. Everything was working fine. I imported Resonance Audio into the project I was working on in 2018.4.1f and again it worked fine. Then it suddenly stopped working. And now audio doesn't play in Unity at all. Not in the game window, not in the inspector and not in the audio preview. I have checked and doublechecked the audio settings and that I haven't accidentally muted the sound, but all in vain. Sound plays fine on any other programme on the same machine. I tried uninstalling all versions of Unity and Unity Hub and then reinstalling them and the problem is still there.

    I am on an Alienware running Windows 10 Enterprise.
     
  2. Exluto

    Exluto

    Joined:
    Nov 7, 2017
    Posts:
    1
    I am having the same problem it only started when installing the Unity Hub now all versions that go through the hub I get the FMOD error, I am also on a Alienware so I think it may be AW 3D sound or something. I also only have the issue with Unity and no other programs.