Search Unity

New Reflect viewer project Dark scene

Discussion in 'Unity Reflect' started by unity_aica01, Feb 2, 2021.

  1. unity_aica01

    unity_aica01

    Joined:
    May 19, 2020
    Posts:
    76
    Hi! as @Feixing posted I´m having the same issue.
    A couple days ago I installed the new reflect viewer and made all the steps to get it into a reflect project to customize it as the last one. But the problems starts when i just open the project, in the edit mode you will see the scene completely dark no matter if you add other lights or if you switch your materials shaders or if you update your materials to match the current render pipe line, everything I´ve tried is useless.

    What is cracking my head its the fact that whenever i hit the play button the scene will get its lights in the moment that i select a project file from the reflect project cloud to visualize it in the viewer.
    With this issue its impossible to customize my models or anything.
    here is in the edit mode: Edit mode.png and here when i enter play mode play mode.png
     
    Last edited: Feb 8, 2021
    ohms99 likes this.
  2. mika_leonard

    mika_leonard

    Unity Technologies

    Joined:
    Dec 9, 2019
    Posts:
    20
    Hi Unity_aica01,

    The scene is dark because of the custom ambient occlusion we used with the URP viewer. You can disable it by searching for the forwardrenderer asset and deactivating custom screen space ambient occlusion.

    ML
     

    Attached Files:

  3. unity_aica01

    unity_aica01

    Joined:
    May 19, 2020
    Posts:
    76
    Here you have the custom ambient occlusion deactivated and the scene still dark
     

    Attached Files:

unityunity