Search Unity

Question Need Immediate assistance

Discussion in 'Unity Hub' started by xrbusifrog, Sep 26, 2023.

  1. xrbusifrog

    xrbusifrog

    Joined:
    Sep 26, 2023
    Posts:
    1
    I've had a recent project upgraded from a 2021 LTS version to a 2022 LTS and ran into some few Library errors when the project was open which interfered with taking builds.So i had to switch back to the earlier version (2021) and when i did, it showed some "Library/Bee/Artifacts" error. So i closed the Project and cleared the entire Library folder and opened it again. Now this time, the console was clear but when i tried to Play, it showed an error saying "Compiler errors need to be fixed" even when there was none listed.

    So i removed the Unity Hub along with the Unity versions and re installed the 2021 LTS version and the latest 2022 LTS available. Same problem persists in all projects and even in New Empty projects.


    on a side-note: I'm unable to install Unity versions from the Hub, the download fails each time when trying to download the Editor Application after this prompt pops up So was wondering if it's a permission/windows issue. IMG_4689.jpg