Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct here to familiarize yourself with the rules and how to post constructively.

  2. Unity 2022.1 is now available as the latest Tech release.
    Dismiss Notice
  3. Improve your project's performance with our new guide on profiling in Unity.
    Dismiss Notice

MonoDevelop 2.8.2 and unity3d addins from github

Discussion in 'Formats & External Tools' started by pjezek, Nov 29, 2011.

  1. pjezek

    pjezek

    Joined:
    Jun 10, 2009
    Posts:
    18
    Hi

    I am not sure if this is the right sub forum to ask.

    I am trying to build the unity3d MonoDevelop addins against MonoDevelop 2.8.2. Just can't wait until I get it with an update.

    I followed the "HowTo" in the Readme of the boo-md-addins git hub page.

    Everything builds until "Boo.MonoDevelop.Util". There I get an error stating:
    I have no idea why. As the "MonoDevelop.Ide.CodeCompletion" namespace is provided by the included reference "MonoDevelop.Ide.dll".
    I uploaded the full nant output (with -v) here.
    MonoDevelop 2.8.2
    Mono.framework 2.10.6

    Anyone tried to build the addins against a newer version? Any success?

    Any hint is welcomed!
     
unityunity