Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

Bug major bug please help

Discussion in 'Editor & General Support' started by Deleted User, Dec 1, 2023.

  1. Deleted User

    Deleted User

    Guest

    I am using the same computer ive had for years and i used to be able to use a 2021.3 version fine and now i cant use any versions only a 2018 version works
    anything newer i can download make a project but when i open the project it loads into my task bar but i cannot open it please help i thought it was system requirements but since the same computer cant use the same version of unity it used to i do not know what to do
     
  2. CodeSmile

    CodeSmile

    Joined:
    Apr 10, 2014
    Posts:
    5,078
    Which means what exactly? I'm sure you don't mean that you are unable to open the project. That would be a case for a physician, possibly. ;) So what exactly is happening?

    PS: check the editor.log for any errors. Feel free to attach it here.
     
  3. Deleted User

    Deleted User

    Guest


    The project is open but i cannot click on it to open it into full screen a hour or so ago one version from 2018 worked for about 5 minutes . I think it could have something to do with read and write permissions but i tried to change them and it did not work
     

    Attached Files:

  4. Deleted User

    Deleted User

    Guest

    PS i opened the licence audit logs and i saw this a few times
    Licensed Package: False, Entitlement requested
     
  5. Deleted User

    Deleted User

    Guest


    i wrote a more detailed lissues i can see on the log files
    HERE:


    no matter what version of unity i install i cannot open a project it loads does the package manager screen loads into my task bar but i cannot open them at all i have checked the logs and found these issues

    licencing client log :
    Floating licensing service disabled: Invalid servicesConfiguration for licensing. Make sure the licensingServiceBaseUrl servicesConfiguration is a valid URL
    2023-11-26 02:26:20.825 - [ 3436] - [ 1] - WARN - [Unity.Licensing.Client.Services.LicensingOrchestrator] Licensing replication disabled: Failed to acquire Licensing Service URL from configuration under configuration key: licensingServiceBaseUrl

    licensing audits :
    Licensed Package: False, Entitlement requested: [com.unity.editor.ui], Result: [granted: False, group: (null)]
    that is all it says

    i have reinstalled and changed version over 20 times over the last few days and returned and got a new free personal licence .

    please help