Search Unity

LWRP pains

Discussion in 'Package Manager' started by MythrilMan51, Aug 5, 2019.

  1. MythrilMan51

    MythrilMan51

    Joined:
    Apr 24, 2017
    Posts:
    122
    Is it me, or is LWRP 6.9.0+ unusable?
    Once I install the package, I get loads of errors over it.
     
  2. erick_unity

    erick_unity

    Unity Technologies

    Joined:
    Jan 4, 2017
    Posts:
    41
    hi @MythrilMan51 , i forwarded your question to the render pipeline team, they will get back to you soon.
     
  3. Tim-C

    Tim-C

    Unity Technologies

    Joined:
    Feb 6, 2010
    Posts:
    2,093
    Can you please raise a bug with the project attached?