Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.
  2. Join us on Dec 8, 2022, between 7 am & 7 pm EST, in the DOTS Dev Blitz Day 2022 - Q&A forum, Discord, and Unity3D Subreddit to learn more about DOTS directly from the Unity Developers.
    Dismiss Notice
  3. Have a look at our Games Focus blog post series which will show what Unity is doing for all game developers – now, next year, and in the future.
    Dismiss Notice

Locked out of Forum Thread!

Discussion in 'Meta-forum Discussion' started by florianalexandru05, Nov 8, 2021.

  1. florianalexandru05

    florianalexandru05

    Joined:
    Mar 31, 2014
    Posts:
    1,590
  2. kdgalla

    kdgalla

    Joined:
    Mar 15, 2013
    Posts:
    3,716
    It's not just you. I get kicked out of the forum for about 10-15 minutes when I click on the link.

    I've seen the same thing happen in another long-running thread. It never got fixed and the thread author just started a new thread to continue.

    My theory is that something on that page is triggering some kind-of anti-DDOS feature on the server. Like maybe too many embedded images or something. I really don't know, though.
     
    Shreddedcoconut likes this.
  3. florianalexandru05

    florianalexandru05

    Joined:
    Mar 31, 2014
    Posts:
    1,590
    Wow, thanks for the insight, at least now I have an idea. Perhaps I posted to many times to fast? I did make 3 posts in a row but this never happened before. I wish I could edit my post now haha.
     
  4. Lurking-Ninja

    Lurking-Ninja

    Joined:
    Jan 20, 2015
    Posts:
    8,752
    @UnityMaru could you please look into it? It's a forum-wide issue for me now. Either it is truly forum-wide or it affects people, who visits the thread linked in OP.
     
    Joe-Censored likes this.
  5. kdgalla

    kdgalla

    Joined:
    Mar 15, 2013
    Posts:
    3,716
    Yeah. what happens to me is- I go to that page. The page itself loads fine. Then I'm "Access Denied" from everything on the forum for several minutes. It's like my IP address is blocked or something.
     
  6. florianalexandru05

    florianalexandru05

    Joined:
    Mar 31, 2014
    Posts:
    1,590
    Weird, I'll try to clean up some of the pages of the thread maybe that will change something.
     
  7. florianalexandru05

    florianalexandru05

    Joined:
    Mar 31, 2014
    Posts:
    1,590
    That is interesting, things seem to work fine for me aside from that one link, maybe I should investigate around too. Regarding my thread, I went on page 2 that seemed to work for a while, tried deleting pictures and renaming the title but it only made it worst now. Maybe Kdgalla is right, making a new thread seems to be the only way.
     
  8. florianalexandru05

    florianalexandru05

    Joined:
    Mar 31, 2014
    Posts:
    1,590
    Can you send me one of those links?
     
  9. Lurking-Ninja

    Lurking-Ninja

    Joined:
    Jan 20, 2015
    Posts:
    8,752
  10. florianalexandru05

    florianalexandru05

    Joined:
    Mar 31, 2014
    Posts:
    1,590
  11. BennyTan

    BennyTan

    Joined:
    Jan 23, 2014
    Posts:
    139
    Just tried it and was blocked form the forum for a while as well. Fascinating. Probably some sort of bug/flaw in the forum security. So just for the record, at least 4 people (including me) have replied here and confirmed that this is an issue.
     
    florianalexandru05 likes this.
  12. florianalexandru05

    florianalexandru05

    Joined:
    Mar 31, 2014
    Posts:
    1,590
    Does it work now? It seems to be working for me and others I asked? Never mind, it's still doing the same thing.
     
  13. Deleted User

    Deleted User

    Guest

    Clicked the link, it opened first time, closed the tab to make sure, opened it again, and then "Access Denied". I was about to type a comment confirming that there's an issue with the link thread, as soon as I started typing, the font was really "bold", even though "bold" is not selected, then I continued typing my comment anyways. And then suddenly this page turned into "Access Denied" just like the link you posted! Closed entire Chrome, opened the forums again and "Access Denied"! I cleared my browser history and now it's working again. I think your account is cursed .. LOL
     
    florianalexandru05 and PutridEx like this.
  14. florianalexandru05

    florianalexandru05

    Joined:
    Mar 31, 2014
    Posts:
    1,590
    Haha, that's fine, I think it's just that thread, I must have created this bug after posting too fast, next time I will avoid doing that.
     
  15. Desert-Tiger-Games

    Desert-Tiger-Games

    Joined:
    Sep 20, 2015
    Posts:
    25
    Same thing happened for me few days ago. I was just checking some posts and checked on a profile. After that access denied. Its just you can not reach the forum at all.
     
    florianalexandru05 likes this.
  16. Shreddedcoconut

    Shreddedcoconut

    Joined:
    Jul 30, 2021
    Posts:
    60
    Possibly it's some kind of anti-DDOS (like @kdgalla said) that locks the page after a huge amount of messages, maybe to stop spam? Or, maybe it's just a glitch, who knows :confused:
     
  17. zombiegorilla

    zombiegorilla

    Moderator

    Joined:
    May 8, 2012
    Posts:
    8,662
    I believe this is a certificate issue that staff has resolved this issue. I'll leave thread open just in case.
    Moving to the proper place.
     
    florianalexandru05 likes this.
  18. Deleted User

    Deleted User

    Guest

    Nope, it's still not resolved "Access Denied"!
     
  19. zombiegorilla

    zombiegorilla

    Moderator

    Joined:
    May 8, 2012
    Posts:
    8,662
    Make sure your cache (not just history) is cleared and the url/link you are following is "https". Also try shift+refresh on the page to make sure. If still a problem, I'll follow up with the admins.
     
  20. florianalexandru05

    florianalexandru05

    Joined:
    Mar 31, 2014
    Posts:
    1,590
    Now it happened to another one of my long-running threads "Dwarven Expedition pack". I can't share the link because it kicks me out as soon as I try to get on it. I linked the store page instead, the link to the forum thread is the highlighted " Development Thread". Also non of the above tricks worked for me.

    https://assetstore.unity.com/packages/3d/environments/dungeons/dwarven-expedition-pack-154571

    Maybe something is wrong with my account?
     
  21. Lurking-Ninja

    Lurking-Ninja

    Joined:
    Jan 20, 2015
    Posts:
    8,752
    All of this is true in my case:
    If it is your account, it has effect on my browser too since I just tried to visit again your asset store page (this link).
    The page was loaded without a problem I could scroll and everything. As soon as I hit page 2 (but based on previous experience doesn't matter what forum page) I got the Access Denied page.
    screenshot.png
    This is a latest Firefox. I still can browse in my Chrome, obviously, I'm writing this on Chrome.

    Edit: ~5-8 minutes while I can get back control and visit the forum again without Access Denied. I couldn't measure exactly, I was too impatient to sit here and refresh when it comes back. :D
     
    Last edited: Nov 16, 2021
  22. Deleted User

    Deleted User

    Guest

    1. The link itself is clearly "https".
    2. Trying to refresh doesn't work.
    3. Cleared everything(history, cache, etc) multiple times, still, not working. You can see all checkboxes are checked/ticked (Chrome):

    Screenshot 2021-11-16 141544.png



    Screenshot 2021-11-16 144231.png
    Yes, your account is cursed and you need to call a priest to apply holy water asap! Nah, I'm just messing with you :D

    Seriously though, I really don't know what the problem is, it seems to destroy the browser and you need to clear everything. This is really weird and bizarre :confused:


    I think you have a job to do today, Admins! ;)
     
    florianalexandru05 likes this.
  23. Lurking-Ninja

    Lurking-Ninja

    Joined:
    Jan 20, 2015
    Posts:
    8,752
    This is still happening.
     
  24. Desert-Tiger-Games

    Desert-Tiger-Games

    Joined:
    Sep 20, 2015
    Posts:
    25
    Yes its just now happened to me but this time waiting for like 10s solved my issue but after that I wanted to write it in here. As soon as I sarted to write same msg appeared but this time to my surprise it was in a forum popup format. And I had to wait some more to this problem solved itself again so I can post this reply.
     

    Attached Files:

    • xzcx.png
      xzcx.png
      File size:
      21.1 KB
      Views:
      175
    florianalexandru05 likes this.