Search Unity

  1. Good news ✨ We have more Unite Now videos available for you to watch on-demand! Come check them out and ask our experts any questions!
    Dismiss Notice

"LightingData is incompatible" warning

Discussion in 'Global Illumination' started by AcidArrow, Oct 14, 2017.

  1. AcidArrow

    AcidArrow

    Joined:
    May 20, 2010
    Posts:
    7,051
    So with every time I install a newer version of Unity, it keeps urging me to rebuild my lightmaps, since every time I open a scene it gives me the following warning:

    I get that since enlighten is getting updated to newer versions quite often, having the lighting be built with the same version is critical.

    BUT.

    I'm not using enlighten. I'm using the progressive lightmapper and a bunch of light probes. Is this warning message somehow still relevant to me?

    (I'm guessing it's not, which begs the question: Why am I getting this warning message then?)
     
    Last edited: Oct 15, 2017
  2. kemalakay

    kemalakay

    Unity Technologies

    Joined:
    Jul 12, 2016
    Posts:
    224
    Internally, Enlighten is still running even if you switch to Progressive Lightmapper. This will of course be ameliorated later and we're noting this down. Thanks for raising this issue.
     
    AcidArrow likes this.
unityunity