Search Unity

  1. The 2022.1 beta is now available for testing. To find out what's new, have a look at our 2022.1 beta blog post.
    Dismiss Notice

Feedback Let us choose which Unity version to open a Learn project with.

Discussion in 'Unity Hub' started by Shizola, Jul 24, 2020.

  1. Shizola

    Shizola

    Joined:
    Jun 29, 2014
    Posts:
    298
    Unity Hub seems to automatically open the Learn projects with the highest version on your machine.

    For example, I want to create a VR tutorial based off the Escape room project for 2019.4. I have 2020.1 beta installed so Unity Hub opens it with that and I have to manually downgrade the project myself.

    Please display which version the project was designed for, and let us choose which version to open it with.

    Current behaviour will confuse new unity users. https://forum.unity.com/threads/should-the-learn-tab-be-removed-from-the-hub.937250/
     
  2. felipebsr

    felipebsr

    Joined:
    Oct 2, 2019
    Posts:
    9
    Perfect, i sign to this. They say people were getting confused with this. So, make the option something to be activated. I lost many hours trying to work on different Kits until i gave up because of compatibility issues.
     
    Do_Ba and Shizola like this.
unityunity