Search Unity

Known issue with Unity 2019.3.14 or later

Discussion in 'Vuforia' started by meedabit, Jun 15, 2020.

Thread Status:
Not open for further replies.
  1. meedabit

    meedabit

    Official Vuforia Employee Vuforia

    Joined:
    Dec 8, 2016
    Posts:
    267
    Hello,

    Using Unity 2019.3.14 or later - including Unity 2019 LTS - Vuforia Engine fails to initialize on iOS devices.

    This also affects earlier versions of Vuforia Engine on those Unity versions.

    We are working with Unity to resolve this issue as quickly as possible. In the meantime, please use Unity 2019.3.13 or earlier.

    Thank you.

    Vuforia Engine Support
     
    Ftik likes this.
Thread Status:
Not open for further replies.
unityunity