Search Unity

"Iphone 6 is running ios 11.4.1, which may not be supported by this version of Xcode". Help!

Discussion in 'VR on macOS Preview' started by Mumford-and-Dragons, Sep 14, 2018.

  1. Mumford-and-Dragons

    Mumford-and-Dragons

    Joined:
    Jan 5, 2016
    Posts:
    115
    So I have a Mac (currently borrowing from my brother). It has Version 10.11.6 / OS X El Capitan.
    So I had to install XCode 8.2.1 so it would open with my Mac Version.
    I also have an Iphone 6 which has iOS 11.4.1 (15G77).

    But when trying to build my Unity VR project using XCode onto my Iphone, I get the following message:

    "This Iphone 6 is running iOS 11.4.1 (15G77), which may not be supported by this version of Xcode".
    Now a google search shows that people just update to Xcode v9 and move a file here and there...but I cant. This Mac is El Capitan, and 8.2 (I believe) is the highest Xcode version.

    What do I do? I am literally at the final step to building for my Iphone and this is stopping me!
     
unityunity