Search Unity

  1. Unity 2019.2 is now released.
    Dismiss Notice

invalid subscript 'uv2'

Discussion in '2018.1 Beta' started by Helllllllo, Feb 3, 2018.

  1. Helllllllo

    Helllllllo

    Joined:
    Aug 2, 2015
    Posts:
    10
    I use the official website to download the built-in shaders [Standard] (Unity2018 beta)
    When Unity starts compiling
    throw the exception

    upload_2018-2-3_16-18-5.png
    upload_2018-2-3_16-18-14.png
     
  2. Helllllllo

    Helllllllo

    Joined:
    Aug 2, 2015
    Posts:
    10
    in 2017.2.0 it work fine
     
  3. Nebuch

    Nebuch

    Joined:
    Aug 30, 2013
    Posts:
    7
    I've got the same error too. It's about new shaders but I don't know why.