Search Unity

installer issues

Discussion in 'Editor & General Support' started by deiong, May 2, 2017.

  1. deiong

    deiong

    Joined:
    May 24, 2013
    Posts:
    79
    hi, I have and use Unity 5.6.0f3 to do my android and ios builds, however I recently got Nintendo Developer credentials, and they have me install 5.4.4p3 and then wiiu addon, however I installed 5.4.4 to a UnityNintendo folder so as not to overwrite 5.6.0 when running 5.4.4p3 all kinds of errors show up CAFE_ROOT environement errors . I installed the Nintendo dev interface prior and ran it and had it download all the needed files Café sdk 2.13.01 EN is installed correctly. in unity going to file build settings I do nto see the wiiu as a listed platform..

    how do I get past these errors so I can register with the code they gave to activate it?