Search Unity

  1. Unity 6 Preview is now available. To find out what's new, have a look at our Unity 6 Preview blog post.
    Dismiss Notice
  2. Unity is excited to announce that we will be collaborating with TheXPlace for a summer game jam from June 13 - June 19. Learn more.
    Dismiss Notice

Question I published a new asset, but video won't show

Discussion in 'Web' started by Marks4, Jan 14, 2021.

  1. Marks4

    Marks4

    Joined:
    Feb 25, 2018
    Posts:
    563
  2. jukka_j

    jukka_j

    Unity Technologies

    Joined:
    May 4, 2018
    Posts:
    953
    Sorry, not sure how to interpret this issue? Do you mean the video does not show on the asset store page? Does the problem still persist?
     
  3. Marks4

    Marks4

    Joined:
    Feb 25, 2018
    Posts:
    563
    @jukka_j Yes, that is exactly the problem. I noticed that any video recorded with an iPhone has this problem. I fixed it by recording again on windows.
     
  4. Marks4

    Marks4

    Joined:
    Feb 25, 2018
    Posts:
    563
    I am having this problem again. When will this be fixed? I can't use anything recorded on an iPhone.
     
  5. De-Panther

    De-Panther

    Joined:
    Dec 27, 2009
    Posts:
    590
  6. Marks4

    Marks4

    Joined:
    Feb 25, 2018
    Posts:
    563
  7. Marks4

    Marks4

    Joined:
    Feb 25, 2018
    Posts:
    563
    I figured out the problem. The video needs to be recorded in a supported resolution. The asset store doesn't tell us what are the supported resolutions, but I managed to upload a 800x600 version of the same video.